Snoshrk

Disable autoplay videos in feeds?

Recommended Posts

So,  I have several feeds (news) that have video embedded in them.  These videos autoplay as soon as Inoreader loads,  even before the post is highlighted.   

 

How do I prevent this from happening?  

Share this post


Link to post
Share on other sites

Resurrecting an old thread because I have the same complaint and the original poster never followed up.

This issue happens somewhat regularly with the Engadget feed: http://www.engadget.com/rss-full.xml

It's currently happening with the Games Done Quick posting which contains an embedded livestream:

https://www.engadget.com/2016/07/03/summer-games-done-quick-stream/

Games Done Quick ends on July 9th so you should have till then to debug what's going on.

Thanks!

Share this post


Link to post
Share on other sites

Hello, 

Yes it looks like these are embedded twitch.tv videos with slight different autoplay tag which wasn't disabled.

But we already fixed that and you should see/hear auto playing videos from this source.  

Share this post


Link to post
Share on other sites

The content from the summary doesn't autoplay, only when mobilized. It's a Microsoft specific streaming service which we can't influence in any way.

Screen Shot 2017-05-10 at 22.56.04.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now