quadoxide

Broadcast Function Not Working (Web)

Recommended Posts

Hello! I'm reporting a pair of old, continuing issues for me in the hopes that someone might have a fix/workaround.

  1. The shortcut for Broadcast is "s" but it does not seem to work for me. I can broadcast using the dropdown but the shortcut does not work. Other shortcuts work.
  2. My Profile page (which shows my broadcasts) is not updated. If you look at it, it only shows broadcasts from January and February of this year. When I open my profile within my account there is no problem as I can see all of them. Unfortunately, other users or non-users can't.

Thanks, and best regards.

Share this post


Link to post
Share on other sites

Hello,

What are the options set for you in the "Social features" section in Preferences -> Profile? 

Please note that you should have "Broadcast notes" enabled in order to define where they go (public/private, etc.). 

Share this post


Link to post
Share on other sites
44 minutes ago, wesson said:

Hello,

What are the options set for you in the "Social features" section in Preferences -> Profile? 

Please note that you should have "Broadcast notes" enabled in order to define where they go (public/private, etc.). 

Thanks for the reply! I've attached a screenshot of my social features settings.

444444.png

Share this post


Link to post
Share on other sites

Quick update. The public profile now my newest broadcasts (just turned settings on and off again, and on and off again). Shortcut still isn't working though. Any ideas on how to fix that?

Share this post


Link to post
Share on other sites
1 hour ago, wesson said:

It looks like you have "Article footer" disabled too. Could you please go to Preferences -> Interface -> Articles contents and enable it? 

Oh wow yes that worked splendidly. IDK why it was turned off (haven't modified m settings in years). Thank you, wesson!!!!

Add.: I can't believe I've been living like this for so long....

Share this post


Link to post
Share on other sites

I'm glad to hear this. You are very welcome. This shouldn't happen itself too but who knows ;). 

Anyways, let us know if you face similar behavior again. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now