Jean-François “Sansbonsang” Leblanc

Latest version of Firefox browser extension corrupted?

Recommended Posts

Whenever I try to install the latest Firefox browser extension, I first get an error message that says that Firefox has blocked this site from installing a software on your computer ("Firefox a empêche ce site d'installer un logiciel sur votre ordinateur"; see attached screen capture "Installation Block 1"). If I click on the Authorize ("Autoriser") button, I get a second error message that says that the downloaded extension could not be installed because it seems to be corrupted ("Le module complémentaire téléchargé depuis ce site n'a pu être installé car il semble corrompu"; see attached screen capture "Installation Block 2"). I run Firefox 48.0.2 on a MacBook Pro running Mac OS X 10.8.5. According to the version information, Version 4.0.5 of the Firefox browser extension runs with Firefox 48.0 and higher, so in theory it should work (https://addons.mozilla.org/fr/firefox/addon/inoreader-companion/?src=search).

I am aware of the fact that this is not the lates version of Firefox; I cannot install the latest version because it requires Mac OS 10.9 (Mavericks). I am hesitant to upgrade to that version of MacOS because I am afraid it might slow down my 2009 MacBook Pro.

Installation Block 2.tiff

Installation Block 1.tiff

Share this post


Link to post
Share on other sites

It looks like the compatibility checker (which is automatic) isn't showing proper information. 

I've also checked the extension on the same browser and saw the issue. 

But we strive to support nowaday platforms, so unfortunately can't promise you anything about supporting Firefox 48.0.2. Sorry. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now