patrickdrd

inoreader cookie (remember me) not saved after restart?

Recommended Posts

after restart you mean?

 

I log in and I check the "remember me" checkbox,

it was working until some days ago,

maybe I should check my firefox cookie settings for deletion?

I don't have problems in other forums e.g. that I have been logged in

 

could you help troubleshoot it?

where should I check?

Share this post


Link to post
Share on other sites

thanks, please take a look:

even though I have it, it still requests me to login:
before restart:
Name    al
Value    xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
Host    www.inoreader.com
Path    /
Expires    Thu, 05 Oct 2017 07:24:14 GMT
Secure    No
HttpOnly    No

after restart:
Name    al
Value    (same as before!)
Host    www.inoreader.com
Path    /
Expires    Thu, 05 Oct 2017 07:24:14 GMT
Secure    Yes (this is different!!)
HttpOnly    No

 

Share this post


Link to post
Share on other sites

We didn't change anything to that cookie recently. Most probably something is "messed up" with this cookie for you (in this browser).

Did you try clearing all cookies and data for inoreader in this browser?

Share this post


Link to post
Share on other sites

also, this issue remains,

I just had to login again at work,

same thing at home,

I'm having no other issues with no other cookie from any other site,
so it should be definitively your end,

did you change anything lately?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now