Johan Karlsson

Inoreader fails to load full posts on Android tablet

Recommended Posts

When I click on a post title, Inoreader fails to load the full post, and there's no progress bar, yet the post is marked as read. Forcing the app to quit and clearing the cache seems to solve the problem, but only temporarily. This problem appeared a few days ago. I'm using Inoreader on my Samsung Android tablet. It's been prone to crash (more or less on every start) and have network issues, but this problem is new. Thanks for any advice on how to fix this.

Share this post


Link to post
Share on other sites

Hello, 

Thank you for the report.

Could you please clarify, when you facing this behavior are you able to open settings for example? Also what is your device model/OS. I suppose you are using latest official android app (3.9.14)?

Can you give us some pattern to simulate it? How often you are facing it? Any additional information will be appreciated.

P.S.

I'll move the topic in the Android sub forum.  

Share this post


Link to post
Share on other sites

Thanks for your response! It's a Samsung Galaxy Tab S SM-T805, running Android 5.0.2 and Inoreader 3.9.14. When the problem occurs, I can't access the Inoreader settings. I'll see if can find some pattern as to when the problem occurs an post again shortly. It may seem to co-occur with a network problem (where Inoreader claims I have no Internet connection although other apps do).

Share this post


Link to post
Share on other sites

So, it seems that the problem I describe above occurs because Inoreader fails to connect to the Internet. When I start the app (unless after having force-quit it, clearing the cache), it says "No connections. Retry". But I do have a working connection and all other apps can connect to the net when I get this error.

This is actually a problem I've had for a while, and so I thought it was unrelated, because either I could just tap the icon and get posts to load anyway, or Inoreader would crash and restart with a working connection.

Share this post


Link to post
Share on other sites

Oddly enough, I've had a Samsung Tab S 8.4 and now I have a new Tab s2 9.7 and on both Inoreader doesn't work well!

Takes forever load or update feeds, sometimes I can sit there for like a couple minutes while it's just clocking and not updating, very annoying, so I don't use it on those devices.. (talking about inoreader app or viewing via browser)

I have many other android devices, Huawei Mate 7, Sony Xperia Z Tablet, LG G Pad, 8.3 and G pad III 8.0 and Inoreader works great, flawlessly on all of those, as well as my Pc... 

Only the Samsung devices seem to have this problem.. really strange.  

Share this post


Link to post
Share on other sites
On 3/21/2017 at 0:17 PM, nicuman said:

Oddly enough, I've had a Samsung Tab S 8.4 and now I have a new Tab s2 9.7 and on both Inoreader doesn't work well!

Takes forever load or update feeds, sometimes I can sit there for like a couple minutes while it's just clocking and not updating, very annoying, so I don't use it on those devices.. (talking about inoreader app or viewing via browser)

I have many other android devices, Huawei Mate 7, Sony Xperia Z Tablet, LG G Pad, 8.3 and G pad III 8.0 and Inoreader works great, flawlessly on all of those, as well as my Pc... 

Only the Samsung devices seem to have this problem.. really strange.  

This is really odd behavior. There is no logic to have these issues only on Samsung devices. Are you sure that they have stable internet connection? Furthermore you are experiencing this on both - android app and mobile web. This can happen only if there are connectivity issues between you and our servers. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now