kapela86

Members
  • Content count

    49
  • Joined

  • Last visited

About kapela86

  • Rank
    Advanced Member

Profile Information

  • Gender
    Male
  • Location
    Poland
  1. I don't know if this should be in Bugs section or in Feature Requests, but for me it's definitely a bug. When you are using "Show updated subscriptions" view, you are not informed when a feed has some issues and is not updating. For example, I'm subscribed to http://feeds.ghacks.net/ghacksnet and you can see that last article that Inoreader pulled is from 2017-03-11. Only when I change to "Show all subscriptions" view that I can see those feeds in red. Please fix this.
  2. I can confirm it's fixed, thank you.
  3. You mean the bottom bar with 3 buttons? I can't configure it. This hapend on Adroid 5.1 and is happening on 6.0. I have recorded a new video in landscape view, but I can't launch Inoreader in fullscreen with double tap ScreenRecord_2016-12-21-21-28-51.mp4
  4. Everytime on first run of Android App the button bar is cut off (I don't know if I used the correct word). It returns to normal only after I enter an article and then go back. If I minimize app and then return to it then button bar is ok, but if i close it by clearing opened apps (or system does it on it's own when low on free ram) then button bar will be cut off. I recorded a video so you will see for yourself. It's on Sony Xperia Z3 Compact. ScreenRecord_2016-12-16-18-15-28.mp4
  5. No I didn't, here's a screenshot to show you what is currently in indexedStorage for inoreader.com That "test" is created by me using localStorage.setItem("test", "blablabla"); so it's working as it should, but maybe that script http://www.inoreader.com/include/history.js,qv=2.pagespeed.jm.WcjgeXOea4.js is trying to write too much data at once, there is 5MB limit per domain in Firefox. This "bug" is really annoying as it isn't always appearing. Right now i cleared cookies for inoreader.com and removed webappsstore.sqlite in my profile, I will let you know if this changes anything.
  6. I noticed a lot of errors in my Firefox's Browser Console 21:44:24.992 uncaught exception: [object Object] <nieznane> 21:44:24.992 NS_ERROR_DOM_QUOTA_REACHED: Persistent storage maximum size reached history.js,qv=2.pagespeed.jm.WcjgeXOea4.js:124:0 21:44:25.996 uncaught exception: [object Object] <nieznane> 21:44:25.996 NS_ERROR_DOM_QUOTA_REACHED: Persistent storage maximum size reached history.js,qv=2.pagespeed.jm.WcjgeXOea4.js:124:0 They are repeated every second. No problems whatsoever with Inoreader.
  7. Images in some feeds have opacity set using css

    Ok, if it's by design, then I will change it myself using Stylish Thanks for clarifying
  8. For some time I have noticed that some images in feeds are "darker" than they should be, it's easy to spot if it has white background. It's only visible in dark theme. Load this feed http://feeds.ghacks.net/ghacksnet and open "Check if System Restore is enabled on Windows 10" Take a look at both images, this is how they show up http://i.imgur.com/YuBEsLm.png Try clicking on them to see how they should be displaying. I found out why it's like this, there's an css that sets opacity to 0.85 http://i.imgur.com/jyUxm8h.png Please fix this
  9. Duplicate entries

    I'd like to report a feed that inoreader shows incorrectly http://www.sankakucomplex.com/feed/ If you take a look at that feed's source, you will see that they are publishing "duplicate" entries. It's not a problem with inoreader.
  10. adding youtube feeds - "no feeds found"

    Add them in this format https://www.youtube.com/feeds/videos.xml?channel_id=UCx8Go2tVcPENE1PoRY8CX0Qhttps://www.youtube.com/feeds/videos.xml?channel_id=UC-z2KlsGC2QosWhghBilONg
  11. adding youtube feeds - "no feeds found"

    Well, your migration wasn't successfull. Today I got in my RSS my two uploaded videos. My "XML Address" is now http://www.youtube.com/feeds/videos.xml?user=kapela86 (it used to be https://gdata.youtube.com/feeds/base/users/kapela86/newsubscriptionvideos) and you can see here that it only shows my uploaded videos, not my subscriptions.
  12. @wesson This is not what I'm looking for. Unchecking that option disables loading of ANY article images (just like the name suggests), so now they are displayed like this: http://i.imgur.com/bQ8xf59.png or http://i.imgur.com/kWUA1n5.png You need to add additional option to disable loading images in enclosures. EDIT never mind, I found that option it's named "Attachments"
  13. Feed url: http://feeds.feedburner.com/ImgurGallery?format=xml Some images are displayed like this: http://i.imgur.com/AyKiF4j.png (I think it is how they should be) but some under "Original enclosures" are also displaying bigger image, like this :http://i.imgur.com/A917gUI.png
  14. Here's an idea, why don't you do something like this (I made this in paint ) Or you can add "Custom" option and add fields in preferences so advanced users could set top/bottom padding for headers/articles the way they want
  15. It works for List view, but I prefer Comfortable. I think 15px should be max in Comfortable